Sunbeam Rapier Owners Club
Sunbeam Rapier Owners Club
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Sunbeam Rapier Owners Club
 Forum Help

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List

* Forum Code is ON
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File


T O P I C    R E V I E W
Balmy Posted - 26 Jul 2011 : 21:35:00
I have tried accessing this forum on the Iphone app-tapatalk. It comes back as not found and to contact the admin of the forum to activate it.

Is this possible? I use tapatalk on other forums-one I'm a moderator on one and its a great app and very popular.


'68 Rapier Fastback ( wifes car )
'74 Marina TC Coupe
'81 TR7
'84 Rover SD1 V8
4   L A T E S T    R E P L I E S    (Newest First)
Balmy Posted - 29 Jul 2011 : 21:44:52
Ok. Not to worry. Its just Tapatalk makes things ssooo easy!

Thanks anyway.

'68 Rapier Fastback ( wifes car )
'74 Marina TC Coupe
'81 TR7
'84 Rover SD1 V8
1922 Posted - 28 Jul 2011 : 14:35:27
The forum does work through Safari on iPhone 4.

A quick rummage on Google reveals a couple of things:
The forum software requires a plug-in(additional software at the server end) to work with Tapatalk.

TapaTalk currently only works with phpBB3 3.0.x, vBulletin 3.6.x/3.7.x/3.8.x/4.x, xenForo 1.0.X, Invision Power Board (IPB) 3.x, Simple Machine Forum (SMF) 1.1.11+/2.x, MyBB 1.4/1.6 and Kunena 1.5/1.6.

This forum runs on "Snitz" - so I doubt it will to work with Tapatalk.

Balmy Posted - 28 Jul 2011 : 14:13:43
Just tried again but no luck

'68 Rapier Fastback ( wifes car )
'74 Marina TC Coupe
'81 TR7
'84 Rover SD1 V8
bigt80 Posted - 28 Jul 2011 : 13:43:45

There were problems with database & links to it over the past couple of days. It could have been just that? Perhaps give it another go? If 'no-go' then let us know again and we'll have a look into it further. Cheers. G.

Sunbeam Rapier Owners Club © 2009 Sunbeam Rapier Owners Club Go To Top Of Page
Snitz Forums 2000